Sunday, March 7, 2010

This is a very common problem faced by many of us using Windows that many times, and unknowingly why, our CPU usage shoots up to 100% and a process named Explorer.exe starts consuming a lot of resources and memory.

This makes our system very slow to respond and takes lot of time to execute an application.

The problem has no definite fox but here is a list of steps that you can try to solve the problem.

Steps:

1. First of all ensure that your system is virus and malware free. Use a good and updated Anti Virus along with the Malware Expert Mbam.

2. This problem has also been found to be caused due to the broken Avi files and missing codecs. So go to registry editor (type regedit in Run) and remove the following key

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{87D62D94-71B3-4b9a-9489-5FE6850DC73E}\InProcServer32

Also change the value of default in the key HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\PropertyHandler from “87D62D94-71B3-4b9a-9489-5FE6850DC73E” to 0.

3. We need to make some changes in explorer itself. Go to Folder Options -> View tab and make sure that the option “Automatically search for network folders and printers” is unchecked and the option “Launch folder windows in a separate process” is checked. Apply.

4. Re-registering the Winzip also fixes this problem sometime. Type regsvr32 C:\windows\system32\zipfldr.dll /u in the run box.

Reboot may be required.

1 comments:

Neha Patel said...

It's very good...I want to ask u 1 personal problem if u have time then give me answer...I have so many viruses in my pc. I have AVG Antivirus . I don't have regular net connection but at present for 10 days i have..so, what i have to do....

Post a Comment